GIMP实用系列教程1文件的打开和存储
GIMP软件为一个图像编辑处理程序结构简单但其功能不输于专业的绘图软件。对于摄影爱好者可以方便地用它进行照片的后期调整和制作。它的各种功能和应用将在本系列教程中逐一介绍。
概述
打开GI M P软件其初始界面如下
左边是工具箱工具箱中每选择一种工具后通常在其下部会出现一个与其相配的选项栏一起使用的。因此每选好一种工具首先要把选项栏中的有关选项根据需要选定以后才开始使用。
例如:图中选择了画笔则画笔的选项栏可以选择其不透明度、
画笔的笔尖形状、画笔的大小等选项。
右边通常可以放置一个图层对话框如未出现可以在下拉菜单中选择“窗口”—“可停靠对话框”—“图层”来打开图层对话框。
也可以用同样的方法打开其他对话框如通道、路径和直方图等对话框。
一文件的打开和存储
1 .打开文件
在下拉菜单中选择“文件”—“打开”可以打开一个图像文件。
出现打开图像对话框以后可以在位置和名称栏中一层一层选择
要打开的文件名称然后打开。
2.存储文件a. JPG格式
JPG格式的文件容量比较小是照片的常用格式。但是它在存储时有选择地删除部分数据来达到压缩图像的目的所以压缩量的大小会影响图像的品质。所以用JPG格式保存图像时要注意保存品质的选择。b.XCF格式
XCF格式是GIMP软件的专用格式它可以保存图像的层、通道等信息所以文件容量比较大。
因此在文件的存储时我们常用JPG格式来存储仅在对图像的编辑尚未全部完成时为了保存图像的层、通道等信息而退出
GIMP软件时应该用XCF格式来存储。
图像经过编辑后往往后用一个新的名称来保存具体操作如下
在下拉菜单中选择“文件”—“另存为”
出现保存图像对话框后先填入图像的名称再在位置和名称栏中选择好保存的位置最后点击“选择文件类型”前的按钮在选项栏中选择需要的格式J PG格式或XCF格式。
格式选定后按“保存”按钮。
出现导出文件对话框按导出。
出现另存为对话框时首先要选择“质量”一般调整为85—100之间然后按“保存”按钮。
注意也可以直接在名称栏中填写后缀名的方法来确定文件的类型例如 XXX.j pg或XXX.xcf来表示文件的格式。
下一篇
二.图像的缩放、旋转、透视变换和裁剪
企鹅小屋怎么样?企鹅小屋最近针对自己的美国cn2 gia套餐推出了2个优惠码:月付7折和年付6折,独享CPU,100%性能,三网回程CN2 GIA网络,100Mbps峰值带宽,用完优惠码1G内存套餐是年付240元,线路方面三网回程CN2 GIA。如果新购IP不能正常使用,请在开通时间60分钟内工单VPS技术部门更换正常IP;特价主机不支持退款。点击进入:企鹅小屋官网地址企鹅小屋优惠码:年付6折优惠...
关于HostYun主机商在之前也有几次分享,这个前身是我们可能熟悉的小众的HostShare商家,主要就是提供廉价主机,那时候官方还声称选择这个品牌的机器不要用于正式生产项目,如今这个品牌重新转变成Hostyun。目前提供的VPS主机包括KVM和XEN架构,数据中心可选日本、韩国、香港和美国的多个地区机房,电信双程CN2 GIA线路,香港和日本机房,均为国内直连线路,访问质量不错。今天和大家分享下...
提速啦(www.tisula.com)是赣州王成璟网络科技有限公司旗下云服务器品牌,目前拥有在籍员工40人左右,社保在籍员工30人+,是正规的国内拥有IDC ICP ISP CDN 云牌照资质商家,2018-2021年连续4年获得CTG机房顶级金牌代理商荣誉 2021年赣州市于都县创业大赛三等奖,2020年于都电子商务示范企业,2021年于都县电子商务融合推广大使。资源优势介绍:Ceranetwo...