测试运营商WLAN热点接入设备测试专题方案集中控制室内放装

配置wlan热点  时间:2021-04-21  阅读:()

XXXX运行商WLAN热点接入设备

测试方案

类型6集中控制室内放装型双频11n AP厂家

AP型号

AP硬件版本

AP软件版本

2.4G MIMO

5.8G MIMO:

XXXX集团企业

20XX年5月

目录

前言. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。

1. 范围. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。

2. 规范性引用文件. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。

3. 缩略语. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。

4. 测试条件. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。

4.1测试设备. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。

4.2测试软件. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。

4.3测试组网. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。

4.4测试说明. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。

5. 物理接口测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。

5.1. WLAN空口发射功率测试(5.8 GHz). . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。

5.2. WLAN空口接收灵敏度测试(5.8 GHz). . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。

5.3. WL AN硬件接口测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。

5.4. 用户附着能力测试(5.8G). . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。

6. 增强功效测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。

6.1. 双频11n用户优先接入5.8G11nAP. . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。

7. WL AN热点接入设备安全测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。

7.1. 多个安全模式混合接入服务. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。

7.2. WL AN设备断电重启后自动恢复接入服务. . . . . . . . . . . . . . . . .错误未定义书签。

8. WL AN性能测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。

8.1 802.11a/n模式下11n终端吞吐量测试20M频宽. . . . . . . . . . . . . . .错误未定义书签。

8.2802.11a/n模式下11n终端吞吐量测试40M频宽. . . . . . . . . . . . . . .错误未定义书签。

8.3双频模式下11nAP整机吞吐量测试20M频宽. . . . . . . . . . . . . . . . .错误未定义书签。

8.4 WAPI安全模式下11n终端吞吐量测试20M频宽. . . . . . . . . . . . . .错误未定义书签。

8.5 802.11n单用户混合业务流测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。

8.6802.11n二十个无线用户混合业务流. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。

8.7双频802.11n混合业务流测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。

9. 其它测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。

设备外观检验. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。

10. 电磁兼容性测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。

10.1 辐射骚扰测试RE. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。

10.2 电快速瞬变脉冲群抗扰度试验EFT. . . . . . . . . . . . . . . . . . . . . .错误未定义书签。

10.3 静电放电抗扰度试验ESD. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。

前言

本规范遵照I EEE WLAN相关标准和中国WLAN相关行业标准要求依据XXXX在热点地域开展W LAN业务实际需要而制订。

本规范用于配合《XXXX运行商W LAN热点接入设备技术要求V3.0》 见XX XX[20XX]155号文公布测试。

本规范由XXXX集团企业技术部组织制订上海研究院起草。

1. 范围

本规范要求了WL AN热点接入设备测试条件、测试要求和测试内容等提出了WL AN热点接入设备功效、安全、性能等测试要求。

本规范适适用于XXX X布署在公共热点地域WL AN热点接入设备测试W LAN热点接入设备包含室内放装、室内分布、室外覆盖等。用于政企用户网络WLAN接入设备也能够参考本规范进行测试。

本部分规范是针对集中控制室内放装型双频11n AP设备测试规范。

2. 规范性引用文件

下列文件中条款经过本标准引用而成为本标准条款。通常注有日期引用文件其随即全部修改单不包含勘误内容或修订版均不适适用于本标准然而激励依据本标准达成协议各方研究是否可使用这些文件最新版本。通常不注日期引用文件其最新版本适适用于本标准。

GB 15629. 11 无线局域网判别和保密基础结构WAPI

GB 9254 《信息技术设备无线电骚扰限值和测量方法》IEEE 802. 11, 1999 Edition 信息技术系统间远程通信和信息交换局域网和城(ISO/IEC 8802-11 :1999) 域网特定要求第11部分无线局域网媒质接入控制

层MAC和物理层

IEEE 802. 11a-1999 5GHz频段高速物理层

IEEE 802. 11b-1999 2.4GHz频段高速物理层扩展

IEEE 802. 11e-20XX MAC层QoS增强

IEEE 802. 11g-1999 2.4GHz频段更高速物理层扩展

IEEE 802. 11n-20XX 无线局域网MAC层及物理层规范(修正5:高吞吐量增

强)

IEEE 802. 11i-20XX MAC层安全性增强

IEEE 802. 1Q 虚拟桥接局域网

IEEE 802.3-20XX CSMA/CD接入方法和物理层规范

RFC0791 互联网协议I P

R FC0826 以太网地址解析协议AR P

RFC1157 简单网络管理协议SNMP

R FC2131 动态主机配置协议D HCP

RFC2132 DHCP选项及BOOTP供给商扩展

RFC2236 互联网组管理协议IGMP V2

RFC3315 用于IPv6动态主机配置协议DHCPv6

RFC3925 Vendor-Identifying Vendor Options for Dynamic

Host Configuration Protocol version 4 (DHCPv4)

3. 缩略语

AC AP Controller AP控制器集中控制器AP Access Point 接入点

A-MPDU Aggregate- MAC Protocol Data Unit 聚合媒体接入控制协议数据单元

DHCP Dynamic Host Configuration Protocol 动态主机配置协议

DNS Domain Name Server 域名服务器

IE Information Element 信息单元

IP Internet Protocol 互联网协议

LAN Local Area Network 局域网

MAC Media Access Control 媒体访问控制

QoS Quality of Service 服务质量

SNMP Simple Network Management Protocol 简单网络管理协议

SSID Service Set Identification 服务标识

TOS Type of Service 服务类型

WAN Wide Area Network 广域网

WAPI WLAN Authentication and Privacy 无线局域网判别和保密基础结Infrastructure 构

WLAN Wireless LAN 无线局域网

4. 测试条件

4.1测试设备

4.2测试软件

4.3测试组网

4.4测试说明

在本规范中全部设备配置标准上应经过AC管理界面配置在无法经过AC管理界面配置前提下许可使用命令行方法配置但在测试结果中必需注明。

在本规范中所提到WAPI技术均指WAPI三证书技术 即AP设备同时支持安装设备证书AP证书格式为PKCS12、可信任判别服务器公钥证书AS证书、颁发者公钥证书CA证书。

送测设备应可同时配置4个业务SSID其中

 业务S SID1缺省配置为“ChinaNet”并配置为明文接入缺省开启2层隔离

在本测试方案中未明确说明测试用例中仅需要对缺省S SID 1 “ChinaNet”进行测试其它SSID通常无需测试。

特网云,美国独立物理服务器 Atom d525 4G 100M 40G防御 280元/月 香港站群 E3-1200V2 8G 10M 1500元/月

特网云为您提供高速、稳定、安全、弹性的云计算服务计算、存储、监控、安全,完善的云产品满足您的一切所需,深耕云计算领域10余年;我们拥有前沿的核心技术,始终致力于为政府机构、企业组织和个人开发者提供稳定、安全、可靠、高性价比的云计算产品与服务。公司名:珠海市特网科技有限公司官方网站:https://www.56dr.com特网云为您提供高速、稳定、安全、弹性的云计算服务 计算、存储、监控、安全,完善...

wordpress简洁英文主题 wordpress简洁通用型高级外贸主题

wordpress简洁英文主题,wordpress简洁通用大气的网站风格设计 + 更适于欧美国外用户操作体验,完善的外贸企业建站功能模块 + 更好的移动设备特色模块支持,更高效实用的后台自定义设置 + 标准高效的代码程序功能结构,更利于Goolge等国际搜索引擎的SEO搜索优化和站点收录排名。点击进入:wordpress简洁通用型高级外贸主题主题价格:¥3980 特 惠 价:¥1280安装环境:运...

CloudCone:$17.99/年KVM-1GB/50GB/1TB/洛杉矶MC机房

CloudCone在月初发了个邮件,表示上新了一个系列VPS主机,采用SSD缓存磁盘,支持下单购买额外的CPU、内存和硬盘资源,最低年付17.99美元起。CloudCone成立于2017年,提供VPS和独立服务器租用,深耕洛杉矶MC机房,最初提供按小时计费随时退回,给自己弄回一大堆中国不能访问的IP,现在已经取消了随时删除了,不过他的VPS主机价格不贵,支持购买额外IP,还支持购买高防IP。下面列...

配置wlan热点为你推荐
loadediosadbandroidxp如何关闭445端口系统怎么关闭445端口ipadwifiIPAD连上了WIFI,但是无法上网,急!!itunes备份itunes备份是什么127.0.0.1为什么输入127.0.0.1无法打开页面win7telnetwindows7的TELNET服务在哪里开启啊x-routerX-TRAlL是什么意思电信版iphone4s电信版iphone4s是买16gb的好还是32gb的好?联通合约机iphone5iphone5联通合约机是怎么回事
百度域名 猫咪av永久最新域名 长春域名注册 kdata 空间出租 国外代理服务器地址 1g内存 hktv raid10 vul 工信部网站备案查询 域名和主机 江苏双线 服务器是什么意思 wannacry勒索病毒 连连支付 神棍节 tko dmz主机 衡天主机 更多