XXXX WLAN热点接入设备
测试方案
类型5集中控制室内放装型单频11n AP厂家
AP型号
AP硬件版本
AP软件版本
MIMO
XXXX集团企业
20XX年5月
目录
前言. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
1. 范围. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
2. 规范性引用文件. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
3. 缩略语. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
4. 测试条件. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
4.1测试设备. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
4.2测试软件. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
4.3测试组网. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
4.4测试说明. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
5. 物理接口测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
5.1. WL AN空口发射功率测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
5.2. WL AN空口接收灵敏度测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
5.3. WL AN硬件接口测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
5.4. 用户附着能力测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
5.4.1. 802.11g/n用户附着力测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
5.4.2. 用户关联能力测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
6. 基础功效测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
6.1. 多SSID和多VLAN测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
6.2. 单AP下二层隔离单播、广播、组播. . . . . . . . . . . . . . . . . . .错误未定义书签。
6.3. 11n基础功效. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
6.3.1. AP支持单条空间流. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
6.3.2. 支持A-MP D U. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
6.3.3. 支持20/40 MHz频宽. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
6.3.4. 支持Short GI. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
7. 增强功效测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
7.1. 集中控制型WLAN功效测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
7.1.1. WL AN设备发觉功效测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
7.1.2. 自动功率调整测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
7.1.3. 自动信道选择测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
7.1.4. AP版本升级保护功效测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
7.2. 上行链路完整性检测功效测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
7.3. 支持仅11n用户接入(2.4GHz). . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
7.4. 节能功效测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
7.5. 支持多类型终端接入能力测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
8. WL AN热点接入设备安全测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
8.1 接入服务测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
8.1.1. 多个安全模式混合接入服务. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
8.1.2. 同一AC下不一样AP安装不一样证书功效测试. . . . .错误未定义书签。
8.1.3. WL AN设备断电重启后自动恢复接入服务. . . . . . . . . . . . . .错误未定义书签。
9. WL AN性能测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
9.1 802.11g/n模式下11n终端吞吐量测试20M频宽. . . . . . . . . . . . . . .错误未定义书签。
9.2802.11g/n模式下11n终端吞吐量测试40M频宽. . . . . . . . . . . . . . .错误未定义书签。
9.3 WAPI安全模式下11n终端吞吐量测试20M频宽. . . . . . . . . . . . . .错误未定义书签。
9.411b协议对11nAP性能影响评定测试UDP报文. . . . . . . . . . . . . . .错误未定义书签。
9.5 802.11n单用户混合业务流测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
9.6802.11n二十个无线用户混合业务流. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
9.10 WaveQoE模拟真实场景测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
10. 其它测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
10.1 设备外观检验. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
11. 电磁兼容性测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
11.1 辐射骚扰测试RE. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
11.2电快速瞬变脉冲群抗扰度试验EFT. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
11.3静电放电抗扰度试验ESD. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
前言
本规范遵照I EEE WLAN相关标准和中国WLAN相关行业标准要求依据XXXX在热点地域开展W LAN业务实际需要而制订。
本规范用于配合《XXXX运行商WL AN热点接入设备技术要求V3.0》 见XXX X[20XX]155号文公布测试。
本规范由XXXX集团企业技术部组织制订上海研究院起草。
1. 范围
本规范要求了WL AN热点接入设备测试条件、测试要求和测试内容等提出了WL AN热点接入设备功效、安全、性能等测试要求。
本规范适适用于XXX X布署在公共热点地域WL AN热点接入设备测试W LAN热点接入设备包含室内放装、室内分布、室外覆盖等。用于政企用户网络WLAN接入设备也能够参考本规范进行测试。
本部分规范是针对集中控制室内放装型单频11n AP设备测试规范。
2. 规范性引用文件
下列文件中条款经过本标准引用而成为本标准条款。通常注有日期引用文件其随即全部修改单不包含勘误内容或修订版均不适适用于本标准然而激励依据本标准达成协议各方研究是否可使用这些文件最新版本。通常不注日期引用文件其最新版本适适用于本标准。
GB 15629. 11 无线局域网判别和保密基础结构WAPI
GB 9254 《信息技术设备无线电骚扰限值和测量方法》IEEE 802. 11, 1999 Edition 信息技术系统间远程通信和信息交换局域网和城(ISO/IEC 8802-11 :1999) 域网特定要求第11部分无线局域网媒质接入控制
层MAC和物理层
IEEE 802. 11a-1999 5GHz频段高速物理层
IEEE 802. 11b-1999 2.4GHz频段高速物理层扩展
IEEE 802. 11e-20XX MAC层QoS增强
IEEE 802. 11g-1999 2.4GHz频段更高速物理层扩展
IEEE 802. 11n-20XX 无线局域网MAC层及物理层规范(修正5:高吞吐量增
强)
IEEE 802. 11i-20XX MAC层安全性增强
IEEE 802. 1Q 虚拟桥接局域网
IEEE 802.3-20XX CSMA/CD接入方法和物理层规范
RFC0791 互联网协议I P
R FC0826 以太网地址解析协议AR P
RFC1157 简单网络管理协议SNMP
R FC2131 动态主机配置协议D HCP
RFC2132 DHCP选项及BOOTP供给商扩展
RFC2236 互联网组管理协议IGMP V2
RFC3315 用于IPv6动态主机配置协议DHCPv6
RFC3925 Vendor-Identifying Vendor Options for Dynamic
Host Configuration Protocol version 4 (DHCPv4)
3. 缩略语
AC AP Controller AP控制器集中控制器AP Access Point 接入点
A-MPDU Aggregate- MAC Protocol Data Unit 聚合媒体接入控制协议数据单元
DHCP Dynamic Host Configuration Protocol 动态主机配置协议
DNS Domain Name Server 域名服务器
IE Information Element 信息单元
IP Internet Protocol 互联网协议
LAN Local Area Network 局域网
MAC Media Access Control 媒体访问控制
QoS Quality of Service 服务质量
SNMP Simple Network Management Protocol 简单网络管理协议
SSID Service Set Identification 服务标识
TOS Type of Service 服务类型
WAN Wide Area Network 广域网
WAPI WLAN Authentication and Privacy 无线局域网判别和保密基础结Infrastructure 构
WLAN Wireless LAN 无线局域网
4. 测试条件
4.1测试设备
4.2测试软件
Fiberia.io是个新站,跟ViridWeb.com同一家公司的,主要提供基于KVM架构的VPS主机,数据中心在荷兰Dronten。商家的主机价格不算贵,比如4GB内存套餐每月2.9美元起,采用SSD硬盘,1Gbps网络端口,提供IPv4+IPv6,支持PayPal付款,有7天退款承诺,感兴趣的可以试一试,年付有优惠但建议月付为宜。下面列出几款主机配置信息。CPU:1core内存:4GB硬盘:...
搬瓦工vps(bandwagonhost)现在面向中国大陆有3条顶级线路:美国 cn2 gia,香港 cn2 gia,日本软银(softbank)。详细带宽是:美国cn2 gia、日本软银,都是2.5Gbps~10Gbps带宽,香港 cn2 gia为1Gbps带宽,搬瓦工是目前为止,全球所有提供这三种带宽的VPS(云服务器)商家里面带宽最大的,成本最高的,没有第二家了! 官方网站:https...
美国高防服务器提速啦专业提供美国高防服务器,美国高防服务器租用,美国抗攻击服务器,高防御美国服务器租用等。我们的海外高防服务器带给您坚不可摧的DDoS防护,保障您的业务不受攻击影响。HostEase美国高防服务器位于加州和洛杉矶数据中心,均为国内访问速度最快最稳定的美国抗攻击机房,带给您快速的访问体验。我们的高防服务器配有最高层级的DDoS防护系统,每款抗攻击服务器均拥有免费DDoS防护额度,让您...