国际域名国内域名和国际域名的区别

国际域名  时间:2020-11-11  阅读:()

什么是中文国际域名?

中文域名,顾名思义,就是以中文表现的域名。由于互联网起源于美国,使得英文成为互联网上资源的主要描述性文字。这一方面促使互联网技术和应用的国际化,另一方面,随着互联网的发展特别在非英文国家和地区的普及,又成为非英语文化地区人们融入互联网世界的障碍。中文域名是含有中文的新一代域名,同英文域名一样,是互联网上的门牌号码。中文域名在技术上符合2003年3月份IETF发布的多语种域名国际标准(RFC3454、RFC3490、RFC3491、RFC3492)。中文域名属于互联网上的基础服务,注册后可以对外提供WWW、Email、FTP等应用服务。域名是对应于互联网中某台计算机数字地址(IP地址)的字符标识,即计算机在网络空间中的地址和名称,是进行网络访问的重要基础,有人把它形象的称为计算机的门牌号。中文域名,特指以中文字符为域名后缀的,主要包含:国际化域名(IDN),可含有中文字的域名,例如 新华网 等、国际化国家及地区顶级域(TLD),可含有中文字的顶级域,例如 .中国 、.香港 、.台湾 等。通用网址,中国互联网信息中心(CNNIC)推出的服务,服务让用户在浏览器的地址栏输入中文关键字而直达相关网站,关键字中不须含有 、 等顶级域。中文域名推广的域名后缀已经多达十余种,一时间给企业造成了困惑和混乱。对此,权威专家称,作为中国的互联网基础资源,中文域名是需要接受国家主管部门规范管理的,信息产业部颁布的《中国互联网域名体系公告》只认定“中文.CN”为互联网中文顶级域名。中文域名注册查询同英文域名一样,是互联网上的门牌号码。中文域名在技术上符合2003年3月份IETF发布的多语种域名国际标准(RFC3454、RFC3490、RFC3491、RFC3492)。中文域名在技术上符合多语种域名国际标准。作为互联网上的基础资源服务,中文域名支持WWW、Email、FTP等应用服务。根据《中国互联网络域名管理办法》的规定,CNNIC作为中文域名注册管理机构,不直接面对最终用户提供中文域名注册相关服务,域名注册服务将转由CNNIC认证的域名注册查询服务机构提供。使用若您访问“中文.CN”形式的域名,以IE7.0、IE8.0、Firefox、Opera、Google Chrome、Safari等为代表的全球主流浏览器,已经实现直接支持。您可以直接在地址栏输入域名,即可直达相应网站,如:并且,中文.CN域名的分隔符中,英文字符"."的半角、全角形式和中文句号"。"完全等效,如:以上域名是等效的,均可到达同样的相应网站。同样,简繁体等效,如:以上简繁体对应域名均可到达同样的相应网站。IE7.0以下版本浏览器,则需在地址栏键入:http://中文. CN,通过中间页面引导,即可到达相应的网站。

国际域名与国别域名有什么区别

国际域名是由三个或三个以上英文字母所组成,国别域名只能由两个英文字母组成 常见的国际域名后缀有,,, info, biz ... 国别域名,存在的目的是为了给各个国家和地区的政府在国际互联网上归其支配的空间,因此,国别域名着重体现的是一个“国”字,它是由某一个国家或地区的政府拥有并运行,它必须接受该国(地区)政府的管辖,因此也必须接受当地法律的制约;而国际域名就很不一样了,管理和经营国际域名后缀的都是公司或非赢利性的机构或组织,它们直接向ICANN负责,而ICANN是一家国际性的机构,所以这些公司和组织与ICANN签署的协议并不限制在哪一个国家或地区,而是对世界范围内都是有效的。 比如:代表中国大陆的是 ,代表美国的是.us ,代表欧盟的是.eu 等等

什么是国际顶级域名?

什么是国际顶级域名和国内域名?联网上的域名可谓千姿百态,但从域名的结构来划分,总体上可把域名分成两类,一类称为“国际顶级域名”(简称“国际域名”),一类称为“国内域名”。 一般国际域名的最后一个后缀是一些诸如,,.gov,.edu的”国际通用域”,这些不同的后缀分别代表了不同的机构性质。比如表示的是商业机构,表示的是网络服务机构,.gov表示的是政府机构,.edu表示的是教育机构。国内域名的后缀通常要包括“国际通用域”和“国家域”两部分,而且要以“国家域”作为最后一个后缀。以ISO31660为规范,各个国家都有自己固定的国家域,如代表中国、us代表美国、uk代表英国等。例如:就是一个中国国内域名 就是一个国际顶级域名参考资料

什么样的才是国际域名?

简单说吧..就是不带国家区域标志的域名像这种 这种就是国际域名,后面还可以等等而像这种 后面代表中国,有这种区域标志的则是顶级域名申请域名可以去域名服务商,你在百度上搜索域名申请就有很多..

国际域名有哪些

国际域名是用户可注册的通用顶级域名的俗称。它的后缀为、、或,等。希望可以帮助到你。

国内域名和国际域名的区别

国内域名和国际域名其实基本上没有很大的区别。?完全是个人爱好吧,比如lqq.so,可能会觉得 .so更具有代表自己个性的意思,那自然就会选择这个。?价格方面也没有大的区别。基本上都是40-100块左右,当然也有十几块钱的,三十几块钱的,但是可能是包月的,如果按年计算的话域名服务器一般不是很稳定。?真正的区别在于主机在哪里在国内还是国外?国内主机要符合国内的相关法律条文,国外的服务器放置地点在国外,说得直白点,国内管不着。在国内那一般就要备案。1.需要你提供营业执照身份证(个人不需要营业执照);2.以及你空间的运营商的指定幕布背景的照片;3.真实性核验单和信息安全管理协议(这两者也叫核验材料);4.一般来讲核验材料需要签字盖公司公章并且邮寄的;?5.备案审核时间一般是15天左右,通过之后域名先解析,在绑定,这样打开时间快,即生效快。绑定解析步骤如下图:??在国外就直接买好之后,同样域名先解析,在绑定,这样打开时间快,即生效快。?另外国内主机尽量不要放置违法信息 ,通信管理局每年会抽查,抽查到你违法时,你的信息就会被关闭。?希望我的回答能帮助到你哦,也希望你会采纳哦!

快云科技:香港沙田CN2云服务器低至29元/月起;美国高防弹性云/洛杉矶CUVIP低至33.6元/月起

快云科技怎么样?快云科技是一家成立于2020年的新起国内主机商,资质齐全 持有IDC ICP ISP等正规商家。云服务器网(yuntue.com)小编之前已经介绍过很多快云科技的香港及美国云服务器了,这次再介绍一下新的优惠方案。目前,香港云沙田CN2云服务器低至29元/月起;美国超防弹性云/洛杉矶CUVIP低至33.6元/月起。快云科技的云主机架构采用KVM虚拟化技术,全盘SSD硬盘,RAID10...

CloudCone中国新年特别套餐,洛杉矶1G内存VPS年付13.5美元起

CloudCone针对中国农历新年推出了几款特别套餐, 其中2019年前注册的用户可以以13.5美元/年的价格购买一款1G内存特价套餐,以及另外提供了两款不限制注册时间的用户可购买年付套餐。CloudCone是Quadcone旗下成立于2017年的子品牌,提供VPS及独立服务器租用,也是较早提供按小时计费VPS的商家之一,支持使用PayPal或者支付宝等付款方式。下面列出几款特别套餐配置信息。CP...

Digital-VM:服务器,$80/月;挪威/丹麦英国/Digital-VM:日本/新加坡/digital-vm:日本VPS仅$2.4/月

digital-vm怎么样?digital-vm在今年1月份就新增了日本、新加坡独立服务器业务,但是不知为何,期间终止了销售日本服务器和新加坡服务器,今天无意中在webhostingtalk论坛看到Digital-VM在发日本和新加坡独立服务器销售信息。服务器硬件是 Supermicro、采用最新一代 Intel CPU、DDR4 RAM 和 Enterprise Samsung SSD内存,默认...

国际域名为你推荐
美国vps服务器美国VPS服务器中,Linode和FDC哪个好? 哪个更快更稳定美国主机租用租用美国服务器有什么优势?域名注册公司一般公司注册的都是什么域名?cm域名注册CM域名后缀怎么样啊?百度对CM域名收录友好吗?php虚拟空间虚拟空间怎么修改php.ini配置网站空间商网站空间商的选择??100m网站空间100M的最好的网站空间价格多少?长沙虚拟主机长沙虚拟主机租用 哪里的比较靠谱 朋友介绍湘域互联的 有谁用过沈阳虚拟主机网站慢想要换一个沈阳的双线机房沈阳虚拟主机有没有不限空间、不限流量的网站?
vps服务器 linode日本 堪萨斯服务器 jsp空间 cn3 网络空间租赁 umax120 电信托管 七夕快乐英语 dnspod smtp服务器地址 cdn服务 塔式服务器 中美互联网论坛 时间服务器 ipower 中国域名根服务器 性能测试工具 赵荣博客 竞彩论坛空间 更多