maskproPS CC 2017安装Mask Pro 4为什么在电脑里安装了但在ps滤镜里无显示 找不到打开的地方

maskpro  时间:2021-06-18  阅读:()

求助OnOne software Mask Pro v4.1.1抠图滤镜使用方法

首先打开需要抠图的图片,复制背景层,这样就不会破坏原图了,(当然你也可以直接在层面板里双击背景层把它转换为普通层)这里我们的目的是把图中的红花抠出来。

接着,打开插件菜单下的ExtensisMaskpro。

如图所示,选中绿色保留区域高亮显示工具,在右侧的Tooloptions中可以适当设置笔刷大小,接着我们沿着红花的内边缘画出如图所示的一条曲线, 此时,按下Ctrl键单击绿色高亮线条右边的区域进行填充。

选中工具栏里的红色去除区域高亮工具,使用方法与之前的绿色保留区域高亮显示工具相同,先沿着红花的外边缘画出如图所示的一条曲线,此时,按下Ctrl键单击红色高亮线条左边的区域进行填充。

这时,对图片保留、去除区域定义好后,有两种方法让Maskpro执行抠图任务,一是直接双击魔术棒工具,二是在Edit菜单下选择Applytoolstoall。

执行完成后,得到下面的效果图。

为了更清楚的观察效果,我们可以把左下角的opactity向左拖动到0%。

可以看到Maskpro抠图还是挺不错的,我们可以双击这里让图片以白色或者双击打开拾色器选择其他颜色背景显示。

在这个例子中,Maskpro抠图很成功,我们只需保存结果返回Photoshop。

。

怎么使用Mask Pro?

Mask Pro 4.0 破解版的安装方法和其他滤镜的安装方法一样,这里不再介绍了。

在正确安装完Mask Pro 4.0汉化破解版以后,在Photoshop的滤镜菜单下会多出一个Extensis菜单选项,Mask Pro就位于此选项下。

在使用Mask Pro抠图之前,必须要将图片复制为一个新的副本层或者将锁定的背景层转化为普通层,因为默认情况下打开的图片作为一个锁定的背景层存在,Mask Pro不能对锁定的图层进行编辑。

保证当前所操作的图层为需要抠图的图片层,然后执行“滤镜/Extensis/Mask Pro 4.0汉化破解版”菜单命令,即可启动Mask Pro 4.0汉化破解版了,它的操作界面如图1所示。

图1 Mask Pro 4.0汉化破解版的界面可以分为菜单栏、工具栏、工具参数设置、保留颜色面板、丢弃颜色面板和工作区几部分。

菜单栏中所包括的命令为一些常见的命令,比如保存、还原、查看和编辑等,这里不详细介绍菜单栏的使用方法,只对本文中用到的其他一些工具和面板进行介绍,另外的一些工具在后文中需要用到的地方再进行说明。

在软件界面的左侧为Mask Pro 4.0汉化破解版的工具栏,共包括16个工具,如左侧图2所示。

我们按由上到下从左到右的顺序介绍各个工具,分别为保留颜色吸管工具、丢弃颜色吸管工具、保留色工具、丢弃色工具、魔术笔刷工具、笔刷工具、魔术填充工具、填充工具、魔术棒工具、喷枪工具、凿子工具、模糊工具、魔术钢笔工具、钢笔工具、手抓工具和缩放工具。

Mask Pro抠图的一个重要概念就是保留色和丢弃色,通过我们设定的保留颜色和丢弃颜色,软件会自动抠取对象。

保留颜色吸管工具和丢弃颜色吸管工具就是用来吸取图片中的不同颜色来确定要保留或丢弃的颜色,当使用它们在图片上单击吸取颜色以后,会在相应的保留颜色面板或丢弃颜色面板中显示该颜色,如图3所示。

图3 保留色工具和丢弃色工具,使用这两个工具可以分别在图像中绘制要保留或要丢弃的颜色区域,当选中工具以后,会在工具参数面板中显示设置笔刷大小的选项,如图4所示。

图4 二、使用保留色和丢弃色工具抠图实例 在了解了保留色和丢弃色工具以后,我们就可以开始进行一些简单的抠图操作了,下面以一个抠图的实例来说明具体操作步骤。

首先使用Photoshop打开一幅图片,如图5所示。

在图层面板中拖动背景层到“创建新图层”按钮上,创建一个“背景副本”层,然后执行“滤镜/Extensis/Mask Pro 4.0汉化破解版”菜单命令,启动Mask Pro 4.0汉化破解版。

图5 选择工具栏中的保留色工具,在工具参数设置面板中设置笔刷为适当的大小,然后在图片中荷花的内侧边缘勾画出大致轮廓,如图6所示。

图6 勾画轮廓的时候不要画到荷花的外侧,如果有绘制错误的地方,可以按住Alt键切换保留色工具为擦除模式,然后擦掉错误的部分。

绘制完成轮廓以后,按住Ctrl键,切换保留色工具为填充模式,在轮廓中单击即可填充整个轮廓,如图7所示。

图7 选择工具栏中的丢弃色工具,在工具参数面板中设置适当的笔刷大小,然后沿荷花的外部绘制大致轮廓,如图8所示。

同样,在绘制的过程中,不要碰到荷花的边缘,如果有绘制错误的地方,可以按住Alt键擦去这些错误部分。

图8 绘制完成外部轮廓以后,按住Ctrl键切换丢弃色工具为填充模式,在外部的其他部分单击即可填充,如图9所示。

图9 现在已经确定了保留色和丢弃色的范围,下面开始让软件自动抠取对象。

执行“编辑/把工具选择应用到全部”菜单命令(快捷键为Ctrl+A),或者双击工具栏中的魔术笔刷工具,Mask Pro就会开始按照我们设定的颜色抠图,如图10所示。

图10 执行“查看/轮廓色/隐藏轮廓色”菜单命令,就可以看到抠图以后的效果了,如图11所示。

图11 可以看出使用Mask Pro 4.0汉化破解版抠图的方法简单,而且效果也十分不错。

执行“文件/保存”菜单命令,将抠图后的效果应用到Photoshop中,然后替换一张背景图,查看抠图后的效果,如图12所示。

PS CC 2017安装Mask Pro 4为什么在电脑里安装了但在ps滤镜里无显示 找不到打开的地方

可能是安装程序包有问题吧,建议重新下载安装看看能不 能解决。

2、下载安装包和注册机后,将其解压,先进行主程序的安装,双击Set-up.exe开始安装。

注意:这里需要Creative Cloud帐号登录,如果不想注册小编建议拔掉网线或者禁用本地连接,拔掉网线出现以下界面,无需注册,等待安装..这个过程大概需要5分钟左右。

3、安装完毕后,将注册机拷贝到Photoshop CC 2017安装目录,默认目录为C:Program FilesAdobeAdobe Photoshop CC 2017。

4、运行注册机,选择的Photoshop 最新版本,大家无须担心,虽然不是2017版本,小编亲测可用,点击“install”, 选择amtlib.dll,完成破解 5、桌面上是不会出现快捷方式,大家可以点击“开始”右键“Photoshop CC 2017”选择发送到桌面快捷方式,下次就可以直接在桌面打开了 Photoshop CC 2017 :/soft/138.html

VirMach:$27.3/月-E3-1240v1/16GB/1TB/10TB/洛杉矶等多机房

上次部落分享过VirMach提供的End of Life Plans系列的VPS主机,最近他们又发布了DEDICATED MIGRATION SPECIALS产品,并提供6.5-7.5折优惠码,优惠后最低每月27.3美元起。同样的这些机器现在订购,将在2021年9月30日至2022年4月30日之间迁移,目前这些等待迁移机器可以在洛杉矶、达拉斯、亚特兰大、纽约、芝加哥等5个地区机房开设,未来迁移的时...

sharktech:老牌高防服务器商,跳楼价,1G独享$70、10G共享$240、10G独享$800

不知道大家是否注意到sharktech的所有服务器的带宽价格全部跳楼跳水,降幅简直不忍直视了,还没有见过这么便宜的独立服务器。根据不同的机房,价格也是不一样的。大带宽、不限流量比较适合建站、数据备份、做下载、做流媒体、做CDN等多种业务。 官方网站:https://www.sharktech.net 付款方式:比特币、信用卡、PayPal、支付宝、西联汇款 以最贵的洛杉矶机器为例,配置表如...

一键去除宝塔面板各种计算题与延时等待

现在宝塔面板真的是越来越过分了,删除文件、删除数据库、删除站点等操作都需要做计算题!我今天升级到7.7版本,发现删除数据库竟然还加了几秒的延时等待,也无法跳过!宝塔的老板该不会是小学数学老师吧,那么喜欢让我们做计算题!因此我写了个js用于去除各种计算题以及延时等待,同时还去除了软件列表页面的bt企业版广告。只需要执行以下命令即可一键完成!复制以下命令在SSH界面执行:Layout_file="/w...

maskpro为你推荐
南宁虚拟空间请问虚拟空间在哪里买?漏洞查询如何查找漏洞 从那做起flash实例flash CS3 实例的属性面板里的实例名称是指什么公众号付费阅读怎么利用公众号做知识付费?sdfsdfsdfsdf小米手机投诉热线pat是什么格式如何把JPG图片变为PAT格式图片?sms是什么短信确认码是什么全局钩子delphi 键盘全局钩子腾讯合作伙伴大会腾讯位置服务是什么?医院排队系统怎么将排队系统的信息显示在led上
新加坡虚拟主机 虚拟主机试用 tk域名注册 北京vps 什么是域名解析 主机测评 美国主机评测 42u标准机柜尺寸 密码泄露 debian7 嘉洲服务器 小米数据库 东莞数据中心 isp服务商 1g空间 免费美国空间 免费测手机号 metalink 独享主机 海外空间 更多