好看的表格样式创意怎样使用excel制作漂亮的表格

好看的表格样式创意  时间:2021-05-06  阅读:()

如何制作漂亮的Excel表格?

网上有很多关于如何制作漂亮的幻灯片的教程,而对Excel的美化则寥寥无几。

实际上Excel不仅仅是一个电子表格软件,它的单元格容易控制样式,操作方便,因此使用Excel制作仅供阅读的电子文档也十分合适。

这就要求文档制作者必须懂得一些基本技巧,以制作出赏心悦目的电子文档来。

  下面是我制作Excel格式电子文档时的一些经验,分享给大家。

希望大家都能够制作出漂亮的文档。

  1. 选择合适的显示比例。

  中文字体通常使用宋体,而宋体在默认的100%状态下并不好看(如下图)。

相比而言,85%的比例就舒服很多。

75%的比例略嫌小,不过当你有大量的数据时,或者制作文字较多的文档时, 75%的显示比例就比较合适。

  85%的比例很容易调节,只需在默认的100%状态下按住Ctrl键并向上滚动滚轮一次即可。

75%需要手动输入比例。

比75%再小的显示比例会使文字变形,不宜使用。

  另外Excel工作表保存后显示比例也会一起被保存,可以保证阅读者与你看到同样的效果。

  2. 背景网格线的取舍。

  Excel默认情况下会显示灰色的网格线,而这个网格线会对显示效果产生很大的影响。

如下图,同一张表格在有无网格线的情况下给人的感觉就完全不同—— 有网格线时给人一种“这是一张以数据为主的表格”的心理暗示,而去掉网格线则会使重点落到工作表的内容上,削弱表格的作用。

  因此,以表格为主的工作表可以保留网格线,而以文字说明为主的工作表则最好去掉网格线。

  去掉网格线可以在工具->选项中视图选项卡中去掉网格线,但这种方法依赖于阅读者的设置,所以最好选择另外一条路:全选所有单元格(Ctrl-A)并设置白色背景。

  3. 设置适当的线宽。

  表格线宽度也会极大地影响阅读者的心理。

要搭配使用粗细线。

最简便易行的方法就是细内线+粗边框(只需使用格式工具栏中的边框按钮两次即可做到)。

全用粗线仿佛你在大喊大叫一样,感觉很粗鲁;而完全用细线又无法体现出表格的概念;而不用边线会让人觉得你的数据未经过精雕细琢。

  另外,大片的小单元格聚集时表格线会干扰阅读者的视线,这时可尝试将小单元格的边线换成虚线。

  4. 适当使用粗体,但别太过分。

  毋庸置疑,表头当然要用粗体。

对于表格内的数据,原则来说不应当使用粗体,以免喧宾夺主。

但也有特例,当数据稀疏时,可以将其设置为黑体,起到强调的作用。

  粗体的使用也不宜泛滥,当一屏文字大部分都是粗体时,你就应当考虑考虑阅读者的感受了。

  5. 给标题单元格加上背景色。

  毋庸置疑,单元格背景色按钮的最下一排颜色天生就是用作单元格背景的(下图中的红框部分)。

  我通常的配色习惯是:横向表头-淡蓝色,纵向表头-浅绿色,普通单元格-白色,特殊单元格(如自动计算的单元格)-浅黄色,如下图所示。

这样就能将各个单元格的功能区分开。

  6. 尽量少用单元格结合。

  单元格结合的两个缺点:第一,在结合过的单元格前后插入新行时,新行的单元格不会自动结合,导致每一行的结合方式不一致;第二,有些情况下结合过的单元格中无法粘贴数据,带来不必要的麻烦。

因此,当你制作收集数据的表格时,尽量不要使用单元格结合功能。

  那么想要一个宽点的格子怎么办?实际应用中我发现,好多人使用单元格结合,其实只是想要一个大一点的格子而已。

其实拖动单元格标题可以改变单元格大小的,这个功能好多人都不知道么?

  7. 标注的方法。

  给单元格做标注有两种方法。

一种是右键单击单元格插入批注,编辑完成后再次右击显示批注即可。

优点是使用方便,缺点是无法自定义样式。

另一种方法就是自己画图形,我喜欢使用圆角矩形,设置背景色为浅色,并用同种深颜色作为边框色。

怎么设计才能让excel表格更漂亮?

主要是页边距不等,没有居中,就显得不对称,在文件菜单页面设置选项里选页边距-水平居中,格子太小放大,字体不相称再调整;表格大小和纸张不相称,换合适的纸张,在打印机属性里选择相对应的打印纸张,还有其他的慢慢练习。

怎么用报表制作工具做出一份好看的报表

那我比较熟悉的finereport来给题主解释下吧。

报表设计的制作步骤基本上是这样的: 1、新建数据连接; 2、新建模板与数据集; 3、模板样式设计及数据绑定; 4、模板预览效果查看。

数据集:将数据库中数据取出来,显示在finereport设计器界面上,可直接使用的数据显示方式。

模板数据集:使用范围仅限于当前模板的数据集。

服务器数据集:使用范围包括工程下面的所有模板。

模板预览方式:分页预览:普通预览模式,用来查看数据展示模板; 填报预览:op=write,不仅可以用来查看报表,还可进行数据录用操作; 数据分析:op=view,可以对报表结果进行不分页预览及在线分析,排序,二次过滤等。

只要选好模板,报表就会非常好看

怎样使用excel制作漂亮的表格

方法/步骤 1 打开EXCEL表格,并输入如图所示的测试数据,该数据显示的是1-6班6个班的上学期和下学期的平均成绩。

2 点击菜单栏的“插入选项卡”,然后选择下面的“柱形图”。

3 在打开的柱形图中,已经陈列了一些图表样式,如果有需要的,直接选择,否则,点击最下面的“所有图表类型”。

4 在所有图表类型中显示了很多其他的类型的数据,本文就选择第一个“柱形图”。

5 选择好了后,直接点击下面的确定,图表就自动显示出来了,这个图表还是比较粗糙的。

6 我们可以在点击菜单栏的设计,然后在设计下面的样式中,对图表进行美化优化,比如显示数据,修改颜色等等,修改后的效果还是不错的。

MOACK:韩国服务器/双E5-2450L/8GB内存/1T硬盘/10M不限流量,$59.00/月

Moack怎么样?Moack(蘑菇主机)是一家成立于2016年的商家,据说是国人和韩国合资开办的主机商家,目前主要销售独立服务器,机房位于韩国MOACK机房,网络接入了kt/lg/kinx三条线路,目前到中国大陆的速度非常好,国内Ping值平均在45MS左右,而且商家的套餐比较便宜,针对国人有很多活动。不过目前如果购买机器如需现场处理,由于COVID-19越来越严重,MOACK办公楼里的人也被感染...

傲游主机38.4元起,韩国CN2/荷兰VPS全场8折vps香港高防

傲游主机怎么样?傲游主机是一家成立于2010年的老牌国外VPS服务商,在澳大利亚及美国均注册公司,是由在澳洲留学的害羞哥、主机论坛知名版主组长等大佬创建,拥有多家海外直连线路机房资源,提供基于VPS主机和独立服务器租用等,其中VPS基于KVM或者XEN架构,可选机房包括中国香港、美国洛杉矶、韩国、日本、德国、荷兰等,均为CN2或者国内直连优秀线路。傲游主机提供8折优惠码:haixiuge,适用于全...

GigsGigsCloud 春节优惠2022 指定云服务器VPS主机85折循环优惠码

GigsGigsCloud商家在之前介绍的还是比较多的,因为之前我一直有几台机器在使用,只是最近几年网站都陆续转型删除掉不少的网站和闲置域名,包括今年也都减少网站开始转型自媒体方向。GigsGigsCloud 商家产品还是比较有特色的,有提供香港、新加坡等亚洲机房的云服务器、VPS和独立服务器等。第一、新春优惠活动优惠码:CNY2022-15OFF截止到正月初二,我们可以使用上述优惠码在购买指定G...

好看的表格样式创意为你推荐
怎么登录阿里云服务器如何连接阿里云服务器dota2启动项如何通过steam启动dota2亚马逊云服务器官网AWS亚马逊和Aliyun阿里云的区别是什么?vds是什么汽车vin码代表什么施乐700施乐700代码010-342求高手指点菲律宾vpsVPS、VDS的区别接收验证码接受验证码要短信费吗短信收费吗?payoneer卡官网登录如何关联paypal payonner一键换ip谁有自动换IP地址的软件免费手机验证码接收手机验证码接收工具至今可用的有哪些?
虚拟主机软件 西部数码vps directspace 堪萨斯服务器 highfrequency 表格样式 xen 北京主机 个人免费空间 ca4249 宁波服务器 php空间购买 卡巴斯基破解版 web服务器安全 台湾google 河南移动梦网 linode支付宝 中国电信测速网站 石家庄服务器 九零网络 更多