电脑桌面上没有IE浏览器图标怎么办
相信很多人都遇到过此类问题开机时桌面上没有IE浏览器图标了没有网上邻居图标了没有我的文档图标了没有我的电脑图标了. . .由于种种误操作或系统优化软件使用不当都会导致此类问题
其实windows XP系统默认状态下这4个桌面图标是可以删掉的你可以试试右键IE浏览器图标选择删除会弹出 ‘确认删除’提示框“确认要从桌面上删除Internet Explorer图标吗要稍后还原它使用控制面板中的显示”。
如果你点击“确定”则IE浏览器图标被删除。
IE图标没了不能上网了有的人找不到方法就重装系统这是错误的做法如何解决这些问题你可以试图从以下方面考虑
一、恢复IE浏览器桌面图标
方法一
1.在桌面空白处右键-属性会弹出“显示属性”选项卡选择“桌面”选项再点击“自定义桌面(D)”弹出“桌面项目”选项卡。
2.在“常规”选项里你可以看到我的文档、我的电脑、 网上邻居、Internet Explorer浏览器把前面打上勾 点击确定。
3.回到“显示属性”选项卡再点确定或应用此时桌面上出现了你要显示的图标。
方法二
1.有的系统在自定义桌面里就没有IE图标可选 比如XP SP3系统安装了补丁之后自定义桌面里就没有Iexplorer浏览器选项了(可能微
软出于浏览器市场反垄断调查所做的决定) 另一个原因是用了优化软件设置过之后也没有Iexplorer浏览器选项了. . .
2.别担心重复方法一的步骤在弹出“桌面项目”选项的时候出来这个界面里默认没有IE选项的不管它按一下键盘上的I键然后一路直接点确定这时桌面上就有了IE浏览器图标了。
方法三
如果IE已经被删除或配置被设为启用则按以下方法
1.“开始”→“控制面板”→添加或删除程序→→添加/删除Windows组件→重新添加Internet Explorer组件
2.开始→运行窗口中输入gpedit.msc,然后在组策略中找到“用户配置”→管理模板→桌面然后在右侧窗口中找到“隐藏桌面上的InternetExplorer图标”右键属性 选择“未配置”或“已禁用”就行了(说明当选择“启用”的时候桌面上的IE图标就被隐藏了)。
方法四
打开D盘或者F盘新建一文件夹记住是文件夹取名为“InternetExplorer.{871C5380-42A0-1069-A2EA-08002B30309D} ”不含引号然后直接将其文件夹拉到桌面。这时桌面就显示IE图标了。
方法五
在桌面上双击“我的电脑”图标然后点击工具栏上的“向上”图标你会看到有一个IE浏览器图标是的把它拖到桌面上就可以了
二、创建IE浏览器快捷方式
方法一
1.点击桌面左下角的“开始” - “程序”会显示许多你已安装了的程序。
2.找到Internet Explorer右键-发送到(N)-桌面快捷方式这时桌面上就有了IE图标不过上面有一个小箭头不好看是吧。
3.用优化大师去掉桌面图标的小箭头
方法二
1.打开我的电脑找到C盘里的Internet Explorer,具体可以按照这个路径:C:\Program F iles\Internet Explorer
2.在这个路位置下有一个iexp lore.exe文件右键-发送到-桌面快捷方式或者右键-创建快捷方式再把这个快捷方式剪切到桌面上即可。教你如何用WORD文档(2012-06-27192246)转载▼
标签 杂谈
1. 问WORD里边怎样设置每页不同的页眉如何使不同的章节显示的页眉不同答分节每节可以设置不同的页眉。文件――页面设置――版式――页眉和页脚――首页不同。
2. 问请问word中怎样让每一章用不同的页眉怎么我现在只能用一个页眉一改就全部改了
答在插入分隔符里选插入分节符可以选连续的那个然后下一页改页眉前按一下“同前”钮再做的改动就不影响前面的了。简言之分节符使得它们独立了。这个工具栏上的“同前”按钮就显示在工具栏上不过是图标的形式把光标移到上面就显示出”同前“两个字来。
3. 问如何合并两个WORD文档不同的页眉需要先写两个文件然后合并如何做答页眉设置中选择奇偶页不同与前不同等选项。
4. 问WORD编辑页眉设置如何实现奇偶页不同 比如单页浙江大学学位论文这一
个容易设双页 每章标题这一个有什么技巧啊
答插入节分隔符与前节设置相同去掉再设置奇偶页不同。
5. 问怎样使WORD文档只有第一页没有页眉页脚
答页面设置页眉和页脚选首页不同然后选中首页页眉中的小箭头格式边框和底纹选择无这个只要在“视图”――“页眉页脚”其中的页面设置里不要整个文档就可以看到一个“同前”的标志不选前后的设置情况就不同了。
6. 问如何从第三页起设置页眉
答在第二页末插入分节符在第三页的页眉格式中去掉同前节如果第一、二页还有页眉把它设置成正文就可以了
●在新建文档中菜单―视图―页脚―插入页码―页码格式―起始页码为0确定●菜单―文件―页面设置―版式―首页不同确定●将光标放到第一页末菜单―文件―页面设置―版式―首页不同―应用于插入点之后确定。第2步与第三步差别在于第2步应用于整篇文档第3步应用于插入点之后。这样做两次首页不同以后页码从第三页开始从1编号完成。
7. 问WORD页眉自动出现一根直线请问怎么处理
答格式从“页眉”改为“清除格式”就在“格式”快捷工具栏最左边选中页眉文字和箭头格式边框和底纹设置选无。
8. 问页眉一般是---------上面写上题目或者其它想做的是把这根线变为双线WORD中修改页眉的那根线怎么改成双线的
答按以下步骤操作去做
●选中页眉的文字包括最后面的箭头●格式边框和底纹●选线性为双线的●在预览里点击左下小方块预览的图形会出现双线●确定▲上面和下面自己可以设置点击在预览周围的四个小方块页眉线就可以在不同的位置。
9. 问Word中的脚注如何删除把正文相应的符号删除 内容可以删除但最后那个格式还在应该怎么办
答步骤如下 1、切换到普通视图菜单中“视图”――“脚注”这时最下方出现了尾注的编辑栏。 2、在尾注的下拉菜单中选择“尾注分隔符”这时那条短横线出现了选中它删除。 3、再在下拉菜单中选择“尾注延续分隔符”这是那条长横线出现了选中它删除。
4、切换回到页面视图。尾注和脚注应该都是一样的。
10. 问Word里面有没有自动断词得功能常常有得单词太长了如果能设置下自动断词就好了
答在工具―语言―断字―自动断字勾上 word还是很强大的。
11. 问如何将word文档里的繁体字改为简化字
答工具―语言―中文简繁转换。
12. 问怎样微调WORD表格线WORD表格上下竖线不能对齐用鼠标拖动其中一条线可是一拖就跑老远想微调表格竖线让上下对齐请问该怎么办
答选定上下两个单元格然后指定其宽度就可以对齐了再怎么拉都行pressAlt打开绘图其中有个调整坐标线单击将其中水平间距与垂直间距都调到最小值即可。打开绘图然后在左下脚的绘图网格里设置把水平和垂直间距设置得最小。
13. 问怎样微调word表格线我的word表格上下竖线不能对齐用鼠标拖动其中一条线可是一拖就跑老远我想微调表格竖线让上下对齐请问该怎么办
答可以如下操作 ●按住ctl键还是shift你have a try●double click the line, try it )●打开绘图设置一下网格在左下角。使水平和垂直都为最小试一把 ●press Alt
14. 问怎么把word文档里已经有的分页符去掉
答先在工具――选项―― 视图――格式标记选中全部然后就能够看到分页符delete就ok了。
15. 问Word中下标的大小可以改的吗
答格式―字体
16. 问Word里怎么自动生成目录啊
答用“格式样式和格式”编辑文章中的小标题然后插入-索引和目录
17. 问Word的文档结构图能否整个复制论文要写目录了不想再照着文档结构图输入一遍有办法复制粘贴过来吗
答可以自动生成的插入索引目录。
18. 问做目录的时候有什么办法时右边的页码对齐比如 1.1标题.. .. .. .. ..11.2标题. . .. .. .. .. .. .. .2
答画表格然后把页码都放到一个格子里靠右或居中然后让表格的线条消隐就可以了打印出来就很整齐。
19. 问怎样在word中将所有大写字母转为小写比如一句全大写的转为全小写的答格式-更改大小写-小写
20. 问在存盘的时候 出现了问题症状如下磁盘已满或打开文件过多不能保存另开新窗口重存也不管用。如何解决
答把word文档全选然后复制然后关掉word 电脑提示你粘贴板上有东西要不要用于别的程序选是然后再重
新打开word然后粘贴然后保存。
21. 问WORD中的表格一复制粘贴到PPT中就散掉了怎么把WORD里面的表格原样粘贴到P PT中
答 1比较好的方法是先把表格单独存为一WORD文件然后插入对象选由文件创建然后选中上面的WORD文件确定 2还可以先把表格copy到excel中然后copy到PPT中这个也是比较好的办法 3可以先做成文本框再粘贴过去 4复制粘贴但是在P PT中不能粘在文本框里面 5拷屏做成图片再弄到P PT里面。
22. 问有没有办法将P PT的文字拷入WORD里面
答另存就可以了。只要以.rtf格式另存即可
23. 问word中图片的分栏如何处理假如有 12图34这样的结构我想实现 1 3图要横跨两栏 24但是试了半天总是 12图34怎么办呀 help
答设置图片格式――版式――高级――文字环绕――环绕方式选上下型――图片位置――对齐方式选居中――度量依据选页面要先改文字环绕然后才能改图片位置
24. 问用word写东西时字距老是变动有时候自动隔得很开有时候进入下一行的时侯上一行的字距又自动变大了这是为什么怎么纠正啊
答是因为自动对齐的功能格式――段落――对齐方式可以选。还有允许断字的功能如果check上就不会出现你说的情况了。
25. 问在使用WORD的样式之后如标题1、标题2之类的在这些样式前面总会出现一个黑黑的方块虽然打印的时候看不到但看着总是不舒服有没有办法让它不要显示呢答 “视图”“显示段落标志”把前面的勾去掉。其实这个很有用可以便于知道哪个是标题段落
26. 问文章第一页下面要写作者联系方式等。通常格式是一条短划线下面是联系方式基金支持等。这样的格式怎么做出来就是注明页脚吗
答插入――脚注和尾注
27. 问文字双栏而有一张图片特别大想通栏显示应该怎么操作
答可以选择的内容按双栏排。选择其他内容按单栏排。
28. 问Word里面如何不显示回车换行符
答把视图-显示段落标记的勾去掉或工具-选项-视图-段落标记
29. 问有没有方法把WORD里的软回车一下子替换掉识别出来的文字全带着软回车能把他们一次全删掉吗
答查找替换按CTRL+H软回车好象是^l在特殊字符里有
30. 问在WORD里的框框里怎么打勾
答画个文本框文本框里写一个钩然后拖过去或者先在WORD里插入符号“√”然后选中“√”到-》格式-》中文版式-》带圈字符-》选“□”
31. 问还是不行这样拷过去的框框字体是windings的而原来的是宋体的两者有很大的区别。
答根据模板新建专业型传真里面有框双击后打勾 copy就ok
32. 问Word中怎么在一个英文字母上打对号
答透明方式插入图片对象 内容是一个√
33. 问WORD里怎么显示修订文档的状态文档修订后改后标记很多但是在菜单里没有“显示修订最终状态”等怎么调出来
答工具自定义命令类别工具命令修订把“修订”等拖到工具栏上
34. 问怎样把许多分开的word文档合并成一个文档。我的论文是按照章节分开写的但现在图书馆要提交电子版的学位论文是一个文档的我找了很多选项但好象不能合并选择插入文件功能可以加入内容但文档中的页眉却插不进去有谁有高见
答 acrobat6可以直接把多个文档打印成一个pdf文档。可以提交pdf格式的论文先一个一个word文档转换为pdf格式的然后在pdf文档菜单的文件菜单中选上作为pdf格式打开追加上就可。
35. 问Word里面要写方程式怎么办啊
答插入对象公式编辑器equation如果没有公式编辑器Equation要自己从光盘中安装或者安装Mathtyp e公式编辑器按右键把它拖出来插入命令自定义工
具应该是倒过来
36. 问想在WORD里面表示矩阵怎样才能画出那个很大的矩阵括号
答装公式编辑器m athtyp e好了~
37. 问Word的公式编辑器怎么安装
答工具自定义插入公式编辑器把它拖到工具条上即可或者安装OFFICE后再次安装选增加功能吧会有提示的
38. 问Word2000下调用公式编辑器的快捷键
答 点击菜单[工具]-[自定义] 点击对话框下方[键盘] 在[类别]里选择[插入] 在命令里选择[Ins ertEquation] 指定你的快捷方式
39. 问WORD中出现公式的行往往要比只有文字的行来得宽如何把这些行改的跟只有文字的行一样宽
答段落行距设为固定值即可。这样会有一个问题 比如设置为18磅有些公式符号特别是有下标的不能全部显示打印稿可以显示。怎么解决这个问题这个如何解决还需要考虑。
40. 问我的文档就是公式多应该怎么办
答公式多的时候最好的消除这个问题的办法就是每打几个公式就要存盘如果连续打太多就会出现这个问题。出现问题的时候 ●选中所有内容 c trlC●把WORD所有文档关闭。
●最关键 出现一条信息务必选择“是”●重新打开WORD编辑器 ●c trlV粘贴●c trlS存盘
41. 问怎样在word里面的公式编辑器中输入空格
答 ctrl+shift+spac e
42. 问如何使word中公式全都小一号一个一个选实在麻烦
答在Mathtyp e公式编辑器中首先在Mathtyp e中的菜单S iz e中选de fin e,定义所需的字号大小再次在Mathtype中的菜单preferenc es中的equation preferenc e的save to file存贮所定义的字号文件返回w ord中在Mathtype菜单中选Format equation 1在MathTypepreference file中选你刚才所定义的文件 2在Range中选Whole document。最后选OK 即OK了。
43. 问如何将WORD中的公式编缉拉到外面
答工具自定义命令插入右边找公式编辑器往上脱
44. 问怎样可以去掉word里面公式或是图片上方总是出现的灰色的横条啊以前没有的不知道怎么跑出来了看着怪晕糊的。 。 。 。 。
答工具选项-视图-域底纹选不显示或选取时显示就可以了
45. 问整个论文用一个WORD文档太大不好编辑一个地方有增删后面那么长一个文档版面分布会变得乱七八糟特别是图表之类的东东。想让每章的偶数页自动显示自己的章号和题目WORD里这个能够自动实现吗
答不要整个论文放一个WORD文档一章一个然后每章就可以奇偶分开处理了
46. 问论文按照章节写的想把它们合并成一个文件并保持原有的文件格式。采用了在文件末尾插入分节符的方法但插入后有些文件的部分格式发生了变化请问如何解决答用主控文档的方法比较好在大纲模式里设置的采取插入文件的方式格式有些变化
47. 问WORD里边怎么样显示行号
答在页面设置那里板式选项最下面有个行号选项
48. 问Word里面怎么插入半个空格
答先在word的工具栏上点中双箭头那个纽就可以看到原先看不到的空格然后再编辑一下这个空格的大小 比如小五或小四什么的。
49. 问只要一回车或是改变光标位置的任何操作都会使上一行的变成有人遇到过这个问题么
答是不是设置了自动替换啊符号里的自动替换看看吧
50. 问WORD有没有可以按单词的首字母进行排序就是从A-Z进行排
答表格中的内容可以按照拼音排序弄到excel里排序再回来
51. 问怎么在word里面打R^2
答先打R2然后用鼠标选中2,同时按Ctrl “s hift”和+
52. 问Word中发现空格都是小圆点是怎么回事情每输入一个空格就出现一个小圆点怎么把它消除掉啊这个空格会打印出来吗
答不会打印出来如果想不显示工具选项视图格式标记中前面的勾去掉即可
ftlcloud(超云)目前正在搞暑假促销,美国圣何塞数据中心的云服务器低至9元/月,系统盘与数据盘分离,支持Windows和Linux,免费防御CC攻击,自带10Gbps的DDoS防御。FTL-超云服务器的主要特色:稳定、安全、弹性、高性能的云端计算服务,快速部署,并且可根据业务需要扩展计算能力,按需付费,节约成本,提高资源的有效利用率。活动地址:https://www.ftlcloud.com...
imidc怎么样?imidc彩虹网路,rainbow cloud知名服务器提供商。自营多地区数据中心,是 Apnic RIPE Afrinic Arin 认证服务商。拥有丰富的网路资源。 在2021年 6.18 开启了输血大促销,促销区域包括 香港 台湾 日本 莫斯科 等地促销机型为 E3係,参与促销地区有 香港 日本 台湾 莫斯科 等地, 限量50台,售罄为止,先到先得。所有服务器配置 CPU ...
提速啦简单介绍下提速啦 是成立于2012年的IDC老兵 长期以来是很多入门级IDC用户的必选商家 便宜 稳定 廉价 是你创业分销的不二之选,目前市场上很多的商家都是从提速啦拿货然后去分销的。提速啦最新物理机活动 爆炸便宜的香港CN2物理服务器 和 日本CN2物理服务器香港CTG E5 2650 16G内存 20M CN2带宽 1T硬盘 150元/月日本CN2 E5 2650 16G内存 20M C...