中文域名什么是中文域名?

中文域名  时间:2020-11-13  阅读:()

什么是中文域名?

1什么是中文域名? 中文域名是含有中文的新一代域名,同英文域名一样,是互联网上的门牌号码。中文域名在技术上符合2003年3月份IETF发布的多语种域名国际标准(RFC3454、RFC3490、RFC3491、RFC3492)。中文域名属于互联网上的基础服务,注册后可以对外提供WWW、EMAIL、FTP等应用服务。 2可以注册什么样的中文域名? 您注册的中文域名至少需要含有一个中文文字。您可以选择中文、字母(A-Z,a-z,大小写等价)、数字(0-9)或符号(-)命名您的中文域名,但最多不超过20个字符。目前有".CN"、".中国"、".公司"、".网络"四种类型的中文顶级域名供您注册,例如: 中国互联网络信息中心.中国 中国互联网络信息中心.CN 中国互联网络信息中心.公司 中国互联网络信息中心.网络 3为什么要注册中文域名? 1)中国人自己的域名,使用方便,便于记忆; 2)中文域名域名资源丰富,可以获得满意的域名。注册一个中文.中国域名,自动获得中文; 3)注册一个简体中文域名,自动获赠繁体中文,域名注册手续简便、快捷。 4)显著的标识作用,体现自身的价值和定位; 5)全中文服务,保障用户知情权; 6)适用中国法律,全面保障用户利益; 7)保障国家域名系统的安全。 4中文域名、CN域名、通用网址有什么区别? 中文域名和CN域名属于域名体系,中文域名是符合国际标准的一种域名体系,使用上和英文域名近似,作为域名的一种,可以通过DNS解析,支持虚拟主机,电子邮件等服务。 通用网址是一种新兴的网络名称访问技术,通过建立通用网址与网站地址URL的对应关系,实现浏览器访问的一种便捷方式。是基于DNS之上的一种访问技术。 二、 中文域名注册服务 1个人是否可以注册中文域名? 不可以。 2如何注册中文域名? CNNIC授权的中文域名注册服务机构负责中文域名的注册,您只需要选择您的注册服务机构,然后到他们的网站上进行联机注册。 3中文域名服务注册以后多长时间可以使用? 您的中文域名服务注册申请后会实时进入到中文域名注册系统数据库中,24小时后正式生效。 4中文域名的变更、转让、注销如何操作? 您可以变更、转让、注销您注册的中文域名,具体操作由中文域名注册服务机负责。 5申请人不可以注册的中文域名信息范围? 1)反对宪法所确定的基本原则的; 2)危害国家安全,泄露国家秘密,颠覆国家政权,破坏国家统一的; 3)损害国家荣誉和利益的; 4)煽动民族仇恨、民族歧视,破坏民族团结的; 5)破坏国家宗教政策,宣扬邪教和封建迷信的; 6)散布谣言,扰乱社会秩序,破坏社会稳定的; 7)散布淫秽、色情、赌博、暴力、凶杀、恐怖或者教唆犯罪的; 8)侮辱或者诽谤他人,侵害他人合法权益的; 9)含有法律、行政法规禁止的其他内容的。 6中文域名注册规则 1)用户提交一个中文域名后,注册系统自动分配对应全简体和全繁体字型。 2)用户也可以自己提交自己的全繁和全简域名,注册系统就不在自动分配了。 3)一组中文域名的繁简体最多包括3个域名,用户提交字型/全繁体字型/全简体字型三种形式。 4)如果用户提交字型和全繁体或全简体字型相同,则该中文域名少一种形式。 5)如果该中文域名全繁体和全简体字型相同,则该中文域名少一种形式。 三、 如何使用中文域名: 1如果您没有安装中文域名客户端插件 直接在IE地址栏键入:,即可到达相对应的网站。例如: 特别提示:为了您更方便地访问中文域名,建议您 安装中文域名客户端插件 。 2如果您已经安装中文域名客户端插件 直接在IE地址栏键入您要访问的中文域名,即可到达相对应的网站。例如: 清华大学 北京大学。中国 中软股份。公司 世纪互联。网络 3中文域名客户端支持的中文域名的种类 支持以,.中国,.公司,.网络结尾的中文域名,例如: 清华大学 北京大学.中国 中软股份.公司 中国金桥网.网络 4中文.公司、中文.网络中文域名的使用 每个.公司中文域名赠送".公司"后缀的中文域名,每个.网络中文域名赠送".网络"后缀的中文域名;用户可以在已注册的.公司或.网络中文域名结尾后填加即可访问网站 5中文域名客户端支持的中文域名分隔符的种类 输入域名时,以下的分隔符是等价的,例如: 北京大学.中国 北京大学。中国 北京大学中国 以上的3个域名是等价的。 6中文域名客户端支持全角字符输入,例如输入"输入"北京大";同时也支持半角字符输入,例如输入"北京大学"是等价的。 7哪些独立软件开发商支持中文域名 nFoxmail 5.0支持中文域名 nMozilla从版本1.4支持中文域名 n腾讯(QQ)浏览器 从版本QQ2003IIIBeta2支持中文域名 nNetscape从版本 7.1 支持中文域名 nOpera (including IDN in version 7) 四、 中文域名注册用户如何启用中文域名 与英文域名一样,用户注册完一个中文域名之后,需要在相应的DNS、WWW、Email等服务器配置该中文域名才能真正使用。简单的说,中文域名配置流程与英文域名的配置流程没有什么不同,但由于现有的各种DNS、WWW、Email等服务器在自己的配置文件中尚不支持用中文直接编辑,需要在配置前进行Punycode转码后才能正常工作。鉴于以上原因,您可以采取以下两种方式启用中文域名: 1方式一(推荐使用) 1)将注册中文域名时的DNS 服务器设置为注册服务机构提供的中文域名解析的服务器; 2)用户委托中文域名注册服务机构配置该中文域名解析服务器; 3)正式启用中文域名; 特别提示:使用虚拟主机的用户由其服务提供商配置DNS解析服务器。 2方式二 1)将注册中文域名时的DNS服务器设置为用户自己的中文域名解析的服务器; 2)用户自行配置中文域名解析服务器。 五、 中文域名争议处理 中文域名争议解决如何解决? 根据《中国互联网络信息中心域名争议解决办法》由中文域名争议解决机构处理中文域名的争议。 目前经CNNIC认证的中立域名争议解决机构有两家: 中国国际经济贸易仲裁委员会域名争议解决中心和香港国际仲裁中心。

PIGYun中秋特惠:香港/韩国VPS月付14元起

PIGYun发布了九月份及中秋节特惠活动,提供8折优惠码,本月商家主推中国香港和韩国机房,优惠后最低韩国每月14元/中国香港每月19元起。这是一家成立于2019年的国人商家,提供中国香港、韩国和美国等地区机房VPS主机,基于KVM架构,采用SSD硬盘,CN2+BGP线路(美国为CUVIP-AS9929、GIA等)。下面列出两款主机配置信息。机房:中国香港CPU:1core内存:1GB硬盘:10GB...

A400互联1H/1G/10M/300G流量37.8元/季

A400互联是一家成立于2020年的商家,本次给大家带来的是,全新上线的香港节点,cmi+cn2线路,全场香港产品7折优惠,优惠码0711,A400互联,只为给你提供更快,更稳,更实惠的套餐。目前,商家推出香港cn2节点+cmi线路云主机,1H/1G/10M/300G流量,37.8元/季,云上日子,你我共享。A400互联优惠码:七折优惠码:0711A400互联优惠方案:适合建站,个人开发爱好者配置...

HyperVMart:加拿大vps,2核/3G/25G NVMe/G口不限流量/季付$10.97,免费Windows系统

hypervmart怎么样?hypervmart是一家成立了很多年的英国主机商家,上一次分享他家还是在2年前,商家销售虚拟主机、独立服务器和VPS,VPS采用Hyper-V虚拟架构,这一点从他家的域名上也可以看出来。目前商家针对VPS有一个75折的优惠,而且VPS显示的地区为加拿大,但是商家提供的测速地址为荷兰和英国,他家的优势就是给到G口不限流量,硬盘为NVMe固态硬盘,这个配置用来跑跑数据非常...

中文域名为你推荐
asp主机空间asp空间是什么网站服务器租用个人网站服务器租用一年多少钱美国vps主机求介绍一款英国的VPS主机?美国vps主机我用的美国VPS主机429元/月,感觉好贵,请问有比较便宜点的吗?查询ip怎么查询IP地址免费vps服务器如何免费搭建自己的vps服务器香港虚拟空间最稳定香港虚拟主机空间在哪里?上海虚拟主机我想购买虚拟主机,选个品牌。大家给点意见。电信为主。当然肯定要支持多线。下载虚拟主机虚拟机下载完之后如何安装成都虚拟主机成都哪个公司建网站最好
长春域名注册 vps代理 西部数码vps 瓦工 pw域名 紫田 ixwebhosting 远程登陆工具 亚洲小于500m 七夕快乐英文 中国电信测网速 傲盾官网 河南移动m值兑换 ftp免费空间 t云 环聊 联通网站 云服务器比较 贵阳电信 买空间网 更多